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In this training session, we will cover some additional features of the WebBlender
software.
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Adding Shapes

WebBlender 2 has many shapes you can add to your website. When you click on the
"Shapes” tool (left side of the screen in the WebBlender icons row), you will see the
following pop up:
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By moving your mouse over the different shapes, WebBlender highlights them. A
scroll bar on the right allows you to scroll down to see more shapes. To insert a shape into
your webpage:

1. Choose the shape you want to insert, and click on it.
2. Your mouse pointer will become a crosshair (it will look like a thin plus sign).
3. Click and drag down and to the right to create a shape of your desired size.
e To keep the dimensions of the shape equivalent, hold your shift key while you
click and drag.
4. When the shape is the size you want, release the mouse button.

NOTE: You can resize and/or move a shape once it is inserted.
e To move it, simply click and drag it to its new location.
e To resize it, click on it and then click on any of the green “handles” around
the edges. It is usually best to resize using the corner handles.
e To delete a shape, click on it and hit your "Delete” key on your keyboard.



Formatting Shapes

Once you have inserted a shape, you can format it in many ways. Click on the shape
to bring up the different choices in the Option Panel:

Appearance - Allows you to
change the appearance of the
shape when a mouse pointer
scrolls across it (see page 8)

Shadow - Turns the

shadow on and of f.

See below for more
information

Rotate - Lets you
rotate the image —
to the left or right

Flip - Lets you flip
the image either
horizontally or
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Hyperlink - Allows you to link
the shape to a website, file,

____— e-mail, or page within your

website.

Fill - Allows you to
— fill the shape with
either a color or a
picture from a file.

\ Stoke - Allows you to change the

border of the shape. You can click
on the color square to change the
color of the border or change the
width of the border by sliding the
marker to the left (thinner) or
right (wider).

vertically

Formatting a Shadow

Once you have added a shadow, you can make changes to it. Click on the "Edit"
button to the right of the Shadow checkbox and the Options Panel changes to:
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Angle & Distance - Allows
you to change the angle of
the shadow and how close or
far away it is from the shape.
Click and drag the arrow in
the center of the circle to
make changes.

Make Settings Global -
This tells WebBlender
that all other shadows

you create will have the

features currently
selected

\
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Opacity - Allows you to change

how dark (opaque) the shadow is

by moving the marker along the
bar.

Blur - Allows you to
change how “fuzzy” the
shadow appears. Adjust
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by moving the marker
along the bar.

———— 6o Back - Changes

back to the "Options”

Panel for the object
selected.




Adding a Table

You can add a table (or tables) to your website by using the Table tool under the
Shapes tool. When you click on it, the following screen pops up:
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Move your mouse so that the number of columns and rows is highlighted, then click
on the bottom right cell of the highlighted area. A table appears in your page. You can
make the table larger or smaller by dragging the green handles in any direction.

NOTE: When you adjust the size of the entire table (using the green handles), all of the
columns and/or rows resize as well. To adjust the size of a single row or column, move
your mouse pointer so it is directly on the border you want to move. It will change into a
double pointed arrow (<> or ¢ ). You can click and drag the height/width within the size
of the table.

NOTE #2: You can merge cells within a table by clicking on the first cell, holding the
shift key down and clicking on other cells. When you have the cells selected, right click on
one of the cells and choose "Merge Table Cells" from the menu.



Formatting a Table

You can format several aspects of a table. If your table is selected, the Options
Panel will look like this:

Optio Library
Fill - puts a background Border - puts a border
color in the entire O || /around all of the columns and
/V /
table. You can select Sltorder: W rows in the table. You can
the color by clicking on ' select the color by clicking on
the color palette box. the color palette box.

You can also format the individual cells within a table. Once a table is selected,
click on the cell that you want to format. The Options Panel changes to look like this:

Change the Font — Change the Size
Click the drop down L Library Slide the marker to
arrow to select from a Hyperlink: make the TeITT larger
list of fonts. \ Nane / or smaller.
~>
Fonk: | Arial v
Change the - Change the Style

Horizontal Alignment sz B = Bold
Choose to have your text “et P I = Ttalics
aligned to the left, in th Stle: BT U U = Underline

center, or to the right.

Alignment: E E E
Chan e fhe acement:
g Placement: [/ 1=l «— Change the Vertical

Text Color —— “hange
Click on the color Text Color: [ Alignment

palette button to Click to align your text to
change the font color. [ Shew Serallbar the top, middle, or bottom

/" of the cell.

Background: |:|

Got a lot of text? Jq\

Click “Show Scrolloar Change the Background Color

to allow more text than .
what fits in a celll Click the color palette button to
choose a color.

NOTE: Similar to text boxes, you can format some of the text within a cell by selecting
it (clicking and dragging over it), and then making the changes in the Options Panel.



Aligning Objects

If you have several objects (i.e. buttons, pictures, etc.), they can be easily aligned
them so your page has a more uniform look. Use the following steps to align objects:

1. Select the objects you want to align. You can click and drag a box around all the
objects OR click on the first object, hold the shift key down and click on the other
objects. WebBlender will place a box around all the objects.

2. Click on the Options menu and move your mouse over the Align option
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Raotate...
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Edit Al Tag...
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Align
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Centers Vertically
Centers Horizontally

Distribute Horizontally

Distribute Yertically

3. There are several options to choose from.

6rouping Objects

If you have multiple objects that you want o stay together, you can group them.
Once they are grouped, they can be treated as one object and be moved or resized
together. To group objects:

1. Select the object you want to group.
2. Click on the Options menu and select Group.

NOTE: Objects cannot be formatted once they are grouped. To change any formatting
options, you must ungroup the objects. To do so, click on the grouped items and choose
Ungroup from the Options menu.



Using Rulers

To help you line up items accurately on your web page, WebBlender provides on-
screen rulers. Click on the View menu and choose Show Rulers. Your page will look like
this:
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Color Matching

WebBlender allows you to choose a color from a picture for shapes (or other
items) that you put in your website. To do this, you must have the picture already on your
page. Follow these steps:

1. Insert the shape, button, or other item you wish to “color match.”

2. On the Options Panel, click on the color square for the fill color and move the
mouse into the color palette. The mouse pointer will turn into an eye-dropper. ( )
Click and hold your left mouse button down.

4. WHILE HOLDING IT DOWN, move the mouse to the picture on your page. As the
mouse moves over the different colors in the picture, the selected object will
change colors to match. When it is the color you desire, release your left mouse
button.

w



Button States

Many websites have buttons that change color (or other formatting) to let users
know that it is a link fo somewhere else. This can be done by editing the Appearance of
the button (or other object) in the Options Panel.

1. Select the object to be altered.
2. Click on the "Edit" button next o Appearance in the Options Panel. The Options
Panel changes to show this:
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The three "states” of a button are:
e Normal - This is how the object looks when a user arrives at the webpage.
e Rollover - This is how the object will look when the user moves their mouse
over the object.
e Clicked - This is how the object will look when a user clicks on it.

When you select either "Rollover” or "Clicked,” the options to change the lightness,
contrast, saturation, hue, and sharpness become available. By sliding the markers along
the respective bars, you can change each of these. The picture of the object will change
to show you how it will look in that state.



Primo PDF

To view files linked to a website, users will need the programs that the files were
created with to view those files. For example, if a newsletter was created with Microsoft
Publisher, a user who wants to view that newsletter must have Publisher to view it.
However, there is a program (Primo PDF) that converts any file fo a pdf file that can be
read by Adobe Acrobat, a free program that most computers have or can easily be

downloaded.

Installing Primo PDF is very simple. Find the location of the file and double-click on

it. The following screen will appear:
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Welcome
‘welcome to the installer for PrimoPDF 3.1

It iz strongly recommended that you exit all \Windows programs
before continuing with thiz installation,

If you have any other programs running, please click Cancel,
cloze the programs, and run this setup again.

‘W also recommend remaving any prior versions of PrimoFDF
before continuing with the PrimoPDF 3.0 installation.

A
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Make sure all other programs are closed and click on the "Next" button. This will
bring up the User Agreement. Click on the radio button to agree to the terms, and then
click on the "Next" button.

5 PrimoPDF Setup

License Agreement
Pleaze read the following license agreement carefully.

WOTICE TO USER: ~
THIS 15 & CONTRACT. BY INSTALLING THIS SOFTwARE vOU ACCEPT ALL THE
TERMS AND CONDITIONS OF THIS AGREEMEMNT.

Thiz activePDF, Inc. ["ACTIVEPDF"] End User License Agreement ["EULA") accompanies
this activePDF product ["FRIMOPDF"] and related explanatony materials ["SOFTWwWARE™).
The term "SOFTWARE" shall aleo include any upgrades, modified wersions or updates of the
Saftware licensed to pou by ACTIVEPDF. Please read this EULA carefully. If you are reading
thiz prior ko electranic distribution, you will be azked to accept thiz agreement and continue ta
install or, if you wish to decline this agreement, in which case you will not be able to use the
Softyare.

The SOFTWARE is protected by copyright lawes and international copyright treaties, as well as 3

Click here \

*} | agree ta the terms of thiz license agreement

(#) | donat agree to the terms of this license agreement




The next screen will ask where you want the software installed. Leave the default
path in the box and click on the "Next" button.

2 PrimoPDF Setup

Installation Folder
Where would vou like PrimaPDF to be installed?

The zoftware will be installed in the folder listed below. Ta select a different location, either type in a
new path, or click Change to browse for an existing folder.
Install PrimoPDF to:
C:\Pragram FileshactivePDF\PrimoPTF | [ TerEne ]
Space required: 16.1 MB
Space avalable on selected diive: 9.60 GB
< Back ] | Mext » | ’ LCancel

There will be a confirmation screen next:

8 PrimoPDF Setup

Ready to Install
“Y'ou are now ready to install PrimoPDF 3.1
The installer now has enough information to install PrimoPDF on pour computer.

The following settings will be used:

Install folder: C:A\Program FileshactivePDFPrimaPDF
Shortcut folder: — activePDF\PrimoPDF

Flease click Mext to proceed with the: installation.

’ < Back ] | Mest > | ’ LCancel ]

Click on the "Next" button and the installation will begin. When it is finished, you
can use it without having to restart.
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Using Primo PDF

Once Primo PDF is installed, it is very easy to use.

1. Open the document you want to convert.

2. On the File menu, select Print.

3. Click on the down arrow next to the printer name and select "Primo PDF" from the
drop down list.

Prinker

Hame: &8 \ealmsOliHP 4250 Media Center ‘{\7 Brogfrties
Status: jy iz -

Type: <z ;_}_ YealmsO1yHP 38000 CLI_Office Find Printer...
here: = 1 Frint ko fils
Comment: C'E'é YealmsO1yHP 42500 Media Center 1 Manual duplex
Page range i

) all c"" a Micrasoft Office Document Image Writer h &
O Current py \

) Pages: [ @ Microsoft XPS Document Wite Collate
Enter page nu| .

ety % PrimaPDF

Print what: | Document w 7]

Print: |F\II pages in range w B e pag
Scale to paper size: o Scaling Ev

o) (=)

NOTE: If the Primo PDF option is already selected, choose another printer, and then
switch back to Primo PDF.

4. Click OK.
5. WAITI! It may take a few minutes, but the following dialog box will appear:

A PrimoPDF

" Brought to you by acti ught to you by a StivePDE-Inc.

b B

PDF Settings

+ Screen " Print - ﬁ]

‘ |Generates oukput suitable for printing, |
A T

Document Properties

Save As: ]E:\Aloma wieh Site InfohEllen_resourceshNewslettersh\Microsaft Wor _J

Options Cancel | ok |
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6. Click on the button next to the "Save As:" area to navigate to the location for your
new document to be saved.

¥\ PrimoPDF

g1 . PrimoPDF API

[IINOr e ,
- Need to programmatically add "print to
PDF' functionality to your application?

FDF Settings

* Screen " Print

Document Properties Security

Save As: |E:\A|0ma wieb Site Info\Ellen_resources\MNewsletters\Microsaft 'war ‘_]

Optionz LCancel | s |

NOTE: Remember that it's best to save all of your documents for your website with the
files for your websitell

7. Click OK in the Primo PDF screen.

8. WAITII In a few moments, a new window (running Adobe Acrobat) will open with
your document as a pdf file. You can close this window. Your file has been
successfully saved and you can now attach it using the steps learned in the first
day of training.
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